Problems editing my account + other issues

Timmeh Aug 7, 2014

  1. Timmeh

    Timmeh Trve Kvlt
    0/47

    Joined:
    Jan 18, 2013
    Messages:
    468
    Likes Received:
    155
    Trophy Points:
    25
    Gender:
    Male
    Occupation:
    Drummer
    Location:
    Michigan
    Console:
    Xbox
    Some issues I'm currently having with the forums.
    [​IMG]

    If I want to paste a image somewhere I have to copy the url and add the img tag.

    Also whenever I go to my profile and try and edit my about me the little window never pops up.

    Whenever I clear my browsing data this is the settings I usually select
    [​IMG]

    The only site I seem to not have a problem with is s7. Any site that's on IPB or VBulletin I've been having issues with a few things. Any suggestions what to do?
     
  2. Timmeh

    Timmeh Trve Kvlt
    25/47

    Joined:
    Jan 18, 2013
    Messages:
    468
    Likes Received:
    155
    Trophy Points:
    25
    Gender:
    Male
    Occupation:
    Drummer
    Location:
    Michigan
    Console:
    Xbox
    Right so this problem is still continuing after I've re-installed Chrome, cleared everything multiple times. To reply to topics now I can't go to the bottom of a topic and reply like I normally do but I have to click "Reply to this topic" button.

    This is what my page looks like when I'm replying to topics
    [​IMG]

    This is also how the site looks for me a lot of times
    [​IMG]

    Any suggestions what to do?

    edt*
    this is how my page looks about 98% of the time
    [​IMG]
     
  3. t3

    t3fury Guest

    Must be you ad blocker, your account is working fine. also try flush your dns

    [​IMG]


    [​IMG]
     
  4. Timmeh

    Timmeh Trve Kvlt
    25/47

    Joined:
    Jan 18, 2013
    Messages:
    468
    Likes Received:
    155
    Trophy Points:
    25
    Gender:
    Male
    Occupation:
    Drummer
    Location:
    Michigan
    Console:
    Xbox
    @t3fury, I'd quote ya but that no work for me, I'll try that and let ya know if it works thanks man :)
     
  5. Timmeh

    Timmeh Trve Kvlt
    25/47

    Joined:
    Jan 18, 2013
    Messages:
    468
    Likes Received:
    155
    Trophy Points:
    25
    Gender:
    Male
    Occupation:
    Drummer
    Location:
    Michigan
    Console:
    Xbox
    Okay I just installed Firefox and I still have the same error on this as I do on Google Chrome, any idea what the problem is?
     
  6. Aqzea

    Aqzea Banned
    0/47

    Joined:
    Aug 16, 2013
    Messages:
    1,562
    Likes Received:
    256
    Trophy Points:
    0
    Gender:
    Male
    Location:
    666
    Console:
    Xbox
    try resetting you router?
     
  7. Timmeh

    Timmeh Trve Kvlt
    25/47

    Joined:
    Jan 18, 2013
    Messages:
    468
    Likes Received:
    155
    Trophy Points:
    25
    Gender:
    Male
    Occupation:
    Drummer
    Location:
    Michigan
    Console:
    Xbox
    Just upgraded my internet today so it's not that
     

Share This Page

Close