Thread Status:
Not open for further replies.

Resolved No device found

chocoboloco Aug 9, 2014

  1. ch

    chocoboloco Newbie
    0/47

    Joined:
    Feb 26, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I am new to this so there may be a step that I missed.

    When I follow the instructions of how to use 360 revolution, it ultimately leads to no device found.

    I configured usb to Xbox 360. It tells me the message that the storage device isn't the perfect device for it and it may not work normally but configures and I can save my profile info and gamesaves to it.

    When I plug it into my PC (windows 8.1) there is nothing in the drive I can find. I assume this is normal.

    However when I open 360 Revolution, then go to device and then open drive, I get the message "No Device Found".

    The funny thing here is that Horizon finds it perfectly. I can navigate to my gamesaves in Horizon.

    I was wondering why 360revolution can't find the device?

    I've tried USB Xtaf, Modio, and Party Buffalo. None of those programs can find my configured device. How do I make it discoverable?

    I already followed the suggestion to reconfigure on the other topic that mentions this and that doesn't fix it.
     
  2. Ma

    MasterZoen Newbie
    0/47

    Joined:
    Aug 22, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Put your device back in the 360 and copy a save file to it. Just configuring the device does not create a complete file system, but copying anything to it will. Give it a try in Revolution after that.
     
Thread Status:
Not open for further replies.

Share This Page

Close