Having a really weird problem with RGH and headset.

Parable Aug 16, 2014

  1. Parable

    Parable Newbie
    0/47

    Joined:
    Jun 19, 2014
    Messages:
    51
    Likes Received:
    9
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Sydney, Australia
    Console:
    Xbox
    Hey XPG !

    I'm having this really weird problem, my force host isn't working for MW3, I've tried changing my plugins, trying different tools but nothing works, and whenever i go into a search & destroy lobby my headset just cuts out, there's no sound what so ever, it only cuts out on that game mode, other ones are fine, i mostly play S&D all the time on MW3, this is very weird problem, never had this happen to me before... :why:

    I don't think there's anything wrong with my headsets, i have Astro A40's, i tried turning it on and off but nothing seems to change, so if you can help me in any way i would gladly appreciate it ! :D
     
  2. CopperniX

    CopperniX Newbie
    0/47

    Joined:
    Sep 3, 2010
    Messages:
    416
    Likes Received:
    45
    Trophy Points:
    0
    Gender:
    Male
    Location:
    the Original Xbox section.
    Console:
    Xbox
    I am assuming a bypass is used to make force host actually work. It is possible that the bypass was closed for it. This is just a guess. As for the headset I honestly have no idea. If you have a retail console as well perhaps try it on there and see if it is the console or just a wire on your headset.
     
  3. Parable

    Parable Newbie
    0/47

    Joined:
    Jun 19, 2014
    Messages:
    51
    Likes Received:
    9
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Sydney, Australia
    Console:
    Xbox
    Force host always worked for me, now it just stops working and gives me an error.
     

Share This Page

Close