Deus Ex Human Revolution 360 Revolution Problem

WarPorcus Mar 28, 2014

  1. Wa

    WarPorcus Rookie

    Mar 28, 2014
    Likes Received:
    Trophy Points:
    Hi all,

    I need help with modding Deus Ex Human Revolution savegames.

    Before anyone asked: Yes, I read all the tutorials, used the search, did everything step-by-step. Basically, I managed to extract the savegame, modified it and injected it back into my USB drive. I even went through a verification process where I deleted the modified extract from my laptop, re-extract the modded savegame, and made sure that the values (praxis, xp, money) I edited using the 360 Revolution is correct.

    The problem is when I moved the file back into the XBox hard drive.

    Simply said: When I load the game, NONE of the changes I made appeared. The praxis points were unchanged (0), the money was unchanged and the XP was also unchanged.

    I tried several times with the same result.

    Did I do anything wrong? I did all the steps one by one. Do I have to do anything in game AFTER loading the modified save? Please help.

    Thanks all.
  2. Un

    UnamusedGamer Newbie

    Apr 14, 2014
    Likes Received:
    Trophy Points:
    Im Unsure too that keeps Happening to me, I Save, Rehash And resign like 5 times and STILL NOTHING!



    I Figured It out

    It is MOST likely To work with Game Saves

    When you've added the stuff you want Inject BOTH the GAMEA and the GAMEA.Bak file into the USB and you'll have 2 Auto Saves

    Make Sure you Extract The AUTOSAVE FILE the save file that you make WILL NOT WORK IN YOUR COMPUTERS SITUATION
    thats because of a scripting Error and there's no way to fix it
    So Use the AUTO SAVE (Make Sure It's the LATEST autosave)

    Here You Go

    Your Welcome UnamusedG/UnamusedGamer

Share This Page