My Xkey Not Displaying Passthru Or Emulation mode Since New XBL Update

savstar Feb 19, 2013

  1. sa

    savstar Newbie BANNED
    0/47

    Joined:
    Feb 12, 2012
    Messages:
    260
    Likes Received:
    35
    Trophy Points:
    0
    Gender:
    Male
    Location:
    England
    Console:
    Xbox
    Hi guys,

    Just to share with you, that I just tried updating to latest Dash update, in Passthru mode on Xk3y.

    Took ages to update, then finally came up with an error saying the update could not be completed.

    So tried again, same error came up.

    So downloaded the official update from xbox.com, and tried updating via USB instead.

    Which gives me this Status code every time: 3F4A-3F4B-1600-0700-C000-000E

    Was just about to test out some mods for crysis 3 aswell LOL.

    Will post back if I can figure out, what's gone wrong and if I can get my Xk3y working again.

    Just to warn you guys, should you update. C4EVA is investigating the new update, so I would wait until end of the week before going on live.

    Apparently there is new AP 4.5 checks in place, so we all might have to reburn - re update through ABGX if necessary. If any new topology data has to be possibly patched.

    I'm not happy at all right now lol, Hope I can get this sorted out.

    Wish me luck guys ;)
     
  2. IIEvolution85II

    IIEvolution85II Gamerscore Wreckage :) Gold Subscriber
    0/47

    Joined:
    Aug 9, 2011
    Messages:
    4,880
    Likes Received:
    705
    Trophy Points:
    0
    Gender:
    Male
    Location:
    XPG all the Time!!!!
    Console:
    Xbox
    I updated fine with my X-KEY had no problems at all so don't know what you have done wrong ;)
     
  3. sa

    savstar Newbie BANNED
    0/47

    Joined:
    Feb 12, 2012
    Messages:
    260
    Likes Received:
    35
    Trophy Points:
    0
    Gender:
    Male
    Location:
    England
    Console:
    Xbox
    WOOOOOoooop!!! WOOOOoooop!!

    Sorry if I scared you guys, I definatley scared myself xD

    I managed to sort out the update, for some reason I had to run the update while in emulation mode from USB, then when the console restarted, I ran passthru mode and it successfully installed ok.

    Then I powered of, booted back into emulation mode, and checked in system settings/System info to find It is now on latest dash.

    Phew, i'm so glad it worked.

    I suppose we are still not out of the water yet though, in regards to the new AP 4.5 checks implemented. Let's just hope c4eva manages to find out what those checks do, and wether we are still safe to run backups on live.

    I would hate to have to re-update all my games, but if thats what it takes, it's easier than having to re-burn them.

    I heard MS are trying to detect xk3y via the isomenu for xk3y, apparently they can find out who is running xk3y with that activated. I found a thread on this over on xk3y forums. Wether this info is true or not I do not know, but MS always have something up their sleeve.

    Happy gaming guys, Now time to play some crysis 3 ;)
     

Share This Page

Close