Thread Status:
Not open for further replies.

Forum weirdness or is it me? :D

Be4u Mar 24, 2010

  1. Be

    Be4u Newbie
    0/47

    Joined:
    Sep 14, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Gender:
    Male
    Location:
    USA
    I use IE 7 on windows XP Home. When I come here the site is a little squished together. When I scroll down the page the page doesnt scroll, it jumps. When I scroll to the top all the words a pushed together and where I'm typing this is squished in with other words and the reply to topic section. How can I fix this. It makes it hard to post for me.
     
  2. Ap

    Appothis Call me Phil
    0/47

    Joined:
    Dec 29, 2009
    Messages:
    1,208
    Likes Received:
    28
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Birmingham UK
    Console:
    Xbox
    May I ask what your screen resolution is set at? :)
     
  3. Be

    Be4u Newbie
    0/47

    Joined:
    Sep 14, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Gender:
    Male
    Location:
    USA
    1280 X 1024 32 bit
     
  4. Ap

    Appothis Call me Phil
    0/47

    Joined:
    Dec 29, 2009
    Messages:
    1,208
    Likes Received:
    28
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Birmingham UK
    Console:
    Xbox
    I'm using 1440 x 900, Windows Vista, IE8 and mine shows perfect.

    Sorry to keep asking, but what skin on the forum are you using? (Bottom ledft of forum in a drop down box)

    Maybe the site has IE7 issues, I'm unsure
     
  5. Be

    Be4u Newbie
    0/47

    Joined:
    Sep 14, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Gender:
    Male
    Location:
    USA
    You fixed it for me! I left the screen resolution alone and checked
    the forum skin. I had it set on the MW2 skin so I changed it to
    "game-over Blue" and everything is fine now. Much thanks cuz I wanted
    to post normly sometimes and it was just such a hassel.

    Problem solved! :)
     
  6. DI

    DIDDLY Gadgets+Tech Moderator
    0/47

    Joined:
    Feb 20, 2010
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Birmingham
    Console:
    Xbox
    This has also happend to me on the mrs laptop takes ages to scroll down, now ive seen this i can sit in the lounge and be on XPG! :D
     
  7. ji

    jimmyboy112892 Newbie
    0/47

    Joined:
    May 20, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Console:
    Xbox
    this will sound super noobie, but i've only been a member for a whole woppin 10 minutes now, there are skins for this site?
     
  8. Bullet

    Bullet XPG Original Founder EST 2000 XPG Administrator XPG Founder
    550/564

    Joined:
    Jul 16, 2009
    Messages:
    20,982
    Likes Received:
    7,961
    Trophy Points:
    550
    Gender:
    Male
    Console:
    Xbox
    Nope we have one fixed skin now. Previuosly we had a few skins but its a lot of work for the admin.

    *** UPDATE ***

    Note we have moved servers now guys , our host " Discoverywebz " says we should notice a significant increase in site loadup times .
     
  9. Ji

    JizzaBeez The One and Only
    0/47

    Joined:
    Nov 15, 2009
    Messages:
    384
    Likes Received:
    129
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Cerebral Cortex.
    Console:
    Xbox
    I'm experiencing choppy scrolling as well. I have to drag the scroll bar or else it either doesn't scroll or it doesn't want to stop scrolling. And also during this post the page hasn't finished loading - Loading what I have no idea because everything's shown. It says "Transferring data from www.xpgamesaves.com...", but it just isn't doing anything... I'm using Win7, Firefox, 1366x768 res (on a laptop), and a pretty good connection. I'm wondering if all the flashiness of the site is causing it to slow? I noticed this started happening when ya'll changed the skin/theme.
     
  10. Ap

    Appothis Call me Phil
    0/47

    Joined:
    Dec 29, 2009
    Messages:
    1,208
    Likes Received:
    28
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Birmingham UK
    Console:
    Xbox
    I'm having no problems here at my end still.
     
  11. Bullet

    Bullet XPG Original Founder EST 2000 XPG Administrator XPG Founder
    550/564

    Joined:
    Jul 16, 2009
    Messages:
    20,982
    Likes Received:
    7,961
    Trophy Points:
    550
    Gender:
    Male
    Console:
    Xbox
    There was a gateway timeout error occuring yesterday but thats been resolved now.
     
  12. Bullet

    Bullet XPG Original Founder EST 2000 XPG Administrator XPG Founder
    550/564

    Joined:
    Jul 16, 2009
    Messages:
    20,982
    Likes Received:
    7,961
    Trophy Points:
    550
    Gender:
    Male
    Console:
    Xbox
    The issues you are describing are to do with the server moves not the theme !
    The timeout issue has been fixed now .
    Let me know if theres anymore problems ok.
     
Thread Status:
Not open for further replies.

Share This Page

Close