Weird issues with Hitachi drives and Jungleflasher

Bullet Dec 4, 2010

  1. Bu

    Bullet Guest

    Ok im trying to flash a 47 hitachi drive, but im encountering some issues.

    With the 47 drive it will show up in windows but not in PortIO

    so i tried a Hitachi 78 and that shows in PortIO but not in windows.

    I have been using the ck3 connectivity kit and a via 6421 sata card which is all installed properly.

    I dont have any trouble with other drive types showing , just Hitachis for some bizzare reason.

    Any ideas ?
  2. c0

    c0madr0ne Member

    Jul 19, 2009
    Likes Received:
    Trophy Points:
    Playstation 3
    hitachis are quite a pain in the ass in jungleflasher mate. what i suggest doing is install your via drivers and use that...or use an onboard sata port. the onboard usually works a treat for me.
  3. Bu

    Bullet Guest

    I tried with onboard and the 47 is still having issues showing PortIO side.
    I ll try installing the via drivers and see how that goes.
  4. SC

    SCSA_316 Guest

    here bro try this out see if it ll scan a port for your hitachi drive it might work or might not

  5. Bu

    Bullet Guest

    Thanks frank i ll try it out mate.

Share This Page