[SOLVED] Problem with new freestyle plugin

t3fury Mar 16, 2013

  1. t3

    t3fury Guest

    is anyone else getting any error with the new freestyle dash system link plugin mine is perfectly fine
    but my brother is just f##ked

    i really don't get why the only difference between are xbox's is his is a jtag and mine is a rgh all the settings are the same, the kernel is the same (16202) it just works when it wants to on his

    whats been tried
    unload and reload plugin
    disable and re-enable link
    login to jqe360
    changed network settings and ports (forwarded on router) and set to manual

    all settings pass on test then when he's loads a game and presses system link it doesnt display any rooms or his user name even though they pass on sys link test

    has anyone had the same problem and found a solution?

    cheers t3

    EDIT: finally i was able to go to my brothers and i wiped fsd3 and did a clean install this seems to have solved his problem

Share This Page