Thread Status:
Not open for further replies.

Unresolved Problem

securegfx Feb 16, 2013

  1. se

    securegfx Newbie
    0/47

    Joined:
    Feb 15, 2013
    Messages:
    8
    Likes Received:
    5
    Trophy Points:
    0
    Console:
    Xbox
    Hey so i downloaded 360Rev multiple times from this website, everytime it gives me an error saying i need v4.0.30319 of .Net Framework. i can upload a screenshot if that would help solve my issue
     
  2. dave hudson

    dave hudson Botty Destroyer XPG Administrator
    0/47

    Joined:
    Oct 18, 2010
    Messages:
    5,247
    Likes Received:
    2,352
    Trophy Points:
    0
    Gender:
    Male
    Location:
    blackburn
    Console:
    Xbox
    You need to download the latest .net framework mate thats what its saying you can get it from here. https://www.microsoft.com/en-gb/download/details.aspx?id=17718
     
Thread Status:
Not open for further replies.

Share This Page

Close