Thread Status:
Not open for further replies.

Unresolved 360revolution crashes and corrupt save files.

raisinbrand Aug 16, 2013

  1. raisinbrand

    raisinbrand Member

    Jun 3, 2013
    Likes Received:
    Trophy Points:
    hey, i just tried to attach a savefile, it's too big. it's 658kb.

    so i'll put it on mega.!cZJ3GAzK!bs1jBD_HqZdIWIT9Mg0iC3uzPsUHTE1sZfWXJWJdhxI

    what happens to me is, if there are funny japanese or chinese symbols in the description of a save 360rev always crashes, there is no chance in hell i can use those saves.

    the other thing that happened to me today was i tried to use a save for dark sector which worked absolutely fine yesterday (i re-rehashed and resigned cause the autosave in game saved over the initial file) put the new file on my usb and it said: save corrupt. i tried again and again - removing storage from my usb and re-doing everything but the save stays corrupt.

    i have no idea what to do - why the hell is it working yesterday no problem and all of a sudden today i can't do Fecal Leaking about it? it's so frustrating...

    btw - i have two savesets for dark sector - one that was working fine yesterday and is corrupt now and the other one is with funny chinese symbols that i can't use.

    please help!!!
Thread Status:
Not open for further replies.

Share This Page