Support Theme not loading.

Wallsch Apr 1, 2013

  1. Wallsch

    Wallsch Gold Member Gold Subscriber Lifetime Gold
    205/282

    Joined:
    Oct 3, 2011
    Messages:
    4,651
    Likes Received:
    527
    Trophy Points:
    185
    Gender:
    Male
    Location:
    Wausau, Wi
    Console:
    Computer
    When I try to access some pages on XPG lately I get this [​IMG]It could just be me but encase it's not I thought I would bring things to peoples attention. It happens when I load certain pages. Others work fine and it corrects if I refresh after about a half hour. Anytime before and it comes up the same no matter how many times I do it.
     
    • Like Like x 1
  2. t3

    t3fury Guest

    its just one of tho things it happens on my bro's computer a lot with Facebook and stuff most likely a browser error. i'm guessing firefox?
     
  3. Bu

    Bullet Guest

    We are aware of some issues with users using Goggle Chrome.

    If thats the same for you then all i can suggest for the time being is use a different browser.

    We are aware of the issues and are working on a fix.
     
    • Like Like x 1
  4. gold972

    gold972 团队XPG影响 Effect XPG Developer TeamXPG
    205/282

    Joined:
    Dec 6, 2010
    Messages:
    6,834
    Likes Received:
    14,874
    Trophy Points:
    205
    Gender:
    Male
    Location:
    France Kernal XDK
    Console:
    Xbox
    how to fix your theme xpg ? with Google Chrome
    It a issue a lot of members repply ;) & search
    For fixing you need choice
    ========= 1st clear navigation data
    ==========2 Selectet remove cookies + clear the cache + delete data hosted applications ;)

    me also I encountered this problem :) now It good for me
     

Share This Page

Close