Ryse: Son Of Rome Matchmaking Problem

Bullet Jan 6, 2014

  1. Bu

    Bullet Guest

    Is anybody else experiencing issues with Ryse matchmaking? I can find and join a game no problem at all, but as soon as the game is about to load up and begin it boots me out saying :

    "The other player has left the session"

    My Nat settings are fine , im just wondering if this is just me or is everyone experiencing this issue with the game?
     
  2. andygee1987

    andygee1987 XPGEE Lifetime Gold
    0/47

    Joined:
    Jun 26, 2011
    Messages:
    1,802
    Likes Received:
    334
    Trophy Points:
    0
    Gender:
    Male
    Location:
    England
    Console:
    Playstation 4
    I've had no issues yet, only been online three times though
     
  3. Bu

    Bullet Guest

    Its annoying as hell , i've been in x2 multiplayer matches so far out of about 100 attempts!
     
    • Like Like x 1
  4. andygee1987

    andygee1987 XPGEE Lifetime Gold
    0/47

    Joined:
    Jun 26, 2011
    Messages:
    1,802
    Likes Received:
    334
    Trophy Points:
    0
    Gender:
    Male
    Location:
    England
    Console:
    Playstation 4
    Yeah I bet it is, I'll try it when kids go to bed, see if it let's me on.
     
  5. Yo

    Yolohero11 Newbie
    0/47

    Joined:
    Jan 6, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Bullet did it resolve for you? Been doing it to me all day just got the game today so didn't know if it was just me
     
  6. Yo

    Yolohero11 Newbie
    0/47

    Joined:
    Jan 6, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    still doing it
     
  7. Bu

    Bullet Guest

    Its getting worse now , it actually freezes the game and gives me a black screen, I have to reboot the Xbox One to play again.
     

Share This Page

Close