please help me b4 my brain fry's :(

MR-5TiiGY-MVP Jan 31, 2011

  1. MR-5TiiGY-MVP

    MR-5TiiGY-MVP The 5TiiG
    0/47

    Joined:
    Dec 8, 2010
    Messages:
    743
    Likes Received:
    98
    Trophy Points:
    0
    Gender:
    Male
    Console:
    Xbox
    hey guys.


    right as my step dad was a douch and wouldn't let me move the home hub in my room to connect to XBL,
    i used to use my laptop to connect to XBL (witch work sweet as a nut). i have now got a place with the missis and useing next doors internet, i am wonting to go on XBL here as i haven't been on in about a mouth. but i now have a new xbox (still an old white one [​IMG]) and for some reason i cant get it to connect, i messed around with some ip addresses with i really shouldn't of done [​IMG] as i dont rli get the hole ip thingy (yes noob) so i uninstalled the eathernet driver and reinstalled it agen. witch dident work, it wont let bridge connection (witch it is saying to do all over the internet) and it wont let me internet shear it starts saying sound think like guna change your ip address and then i click yes and it says program not responding.

    is there anyway i can sort this out bfor i get that f***ed off i smash this laptop ?

    if anyone could help i would owe you massively

    The 5TiiG [​IMG]
     
  2. slyfuldragon

    slyfuldragon 360Revolution Developer XPG Moderator
    195/282

    Joined:
    Nov 22, 2009
    Messages:
    1,792
    Likes Received:
    379
    Trophy Points:
    195
    Console:
    Xbox
    It sounds like the person's network you are trying to connect to has so iffy settings. (like they didn't know how to set it up. that happens from what you are telling me) Have you been able to connect to this network before (Laptop and/or 360?)

    I can get in-depth (later one, getting ready for course tonight) but my suggestions are get a wireless adapter for the 360 and change the 360 Internet setting to automatic, or find a "Tether-ing" program somewhere online as a simpler way of what you are trying to do.

    see how you are trying to connect to someone else's network I can't say that I can help you farther then that, otherwise I could help you get into YOUR network and help with the settings that way.
     
    • Like Like x 1
  3. SC

    SCSA_316 Guest

    im pretty sure if your laptop is getting internet then on the internet properties there"s a advance tab when you see the option to share tick that box and you should be able to :thumbsup:
     
    • Like Like x 1
  4. Dylandy05

    Dylandy05 The Blue Waffle Power Ranger Lifetime Gold
    125/188

    Joined:
    May 30, 2010
    Messages:
    2,373
    Likes Received:
    194
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Rochdale
    Console:
    Playstation 4
    allright asuming ur next door knows your using it try restarting the router that usaily sorts it out for me cos ive has this before loads of times if i dosent work then its a network problem hope it helps im not an exspert on networking anyways hope it helps
     
    • Like Like x 1
  5. MR-5TiiGY-MVP

    MR-5TiiGY-MVP The 5TiiG
    0/47

    Joined:
    Dec 8, 2010
    Messages:
    743
    Likes Received:
    98
    Trophy Points:
    0
    Gender:
    Male
    Console:
    Xbox
    yeahhh i use there connection to connect to the net, they dont know i am useing it [​IMG]well not up for buying a dongel waste of money. if anyone is not busy and has that teamscreen thingy could you try and help me out tomorro at some point? inbox me and let me know please ?

    i am +plus and thanking reping all you guys

    The 5TiiG [​IMG]
     
  6. SC

    SCSA_316 Guest

    if your using windows 7 here a helpful little tut :)

    Enabling ICS
    To enable ICS, on your host computer:

    1.Open Network Connections by clicking the Start button , clicking Control Panel, clicking Network and Internet, clicking Network and Sharing Center, and then clicking Manage network connections.

    2.Right-click the connection that you want to share, and then click Properties. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

    3.Click the Sharing tab, and then select the Allow other network users to connect through this computer’s Internet connection check box.

    Note
    The Sharing tab will not be available if you have only one network connection.
    4.If desired, you can also select the Allow other network users to control or disable the shared Internet connection check box.

    5.Optionally, to allow other network users to use services running on your network, click Settings and select the services you want to allow.

    When you enable ICS, your local area network (LAN) connection gets a new static IP address and configuration, so you'll need to reestablish any TCP/IP connections between your host computer and the other network computers.

    To test your network and Internet connection, see if you can share files between computers and make sure each computer can reach a website.
     
  7. ghostcom

    ghostcom Newbie
    0/47

    Joined:
    Jan 13, 2011
    Messages:
    82
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Office Space - Cube 15
    Console:
    Xbox
    try hittin the router from your laptop. 192.168.1.1 or 192.168.0.1 usually. Then try rockin out the default username/password combos. Usually you can bruteforce the router admin password because people are too lazy to configure it correctly. Then you can see if they have any weird settings ;)

    Slightly more illegal, but oh well. If you're breaking one law (in the states), why not break a couple more while you're at it?
     

Share This Page

Close