Help With LiNK UDP Failure.

ScouseCarl Aug 19, 2013

  1. ScouseCarl

    ScouseCarl Dream/Believe/Achieve.
    0/47

    Joined:
    Aug 24, 2012
    Messages:
    1,616
    Likes Received:
    299
    Trophy Points:
    95
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox
    Hey guys I got a problem with LiNK when I go to test the LiNK connection the UDP Fails on both the data port and broadcast port.
    I have tried loads of different port numbers and nothing is working.
    Also I leave it to run the authentication test for JQE and it just gets stuck on processing, it doesn't freeze my xbox is just doesn't give me a conclusion.

    Any ideas guys, I have port forwarded and am using a static IP address, but just incase I am using a virgin media super hub.
    Also on the JQE website is telling me that my Xbox Locations is OFFLINE.

    Thanks XPG.
     
  2. xTG_IrOnZzZ

    xTG_IrOnZzZ Banned BANNED
    0/47

    Joined:
    Aug 1, 2010
    Messages:
    4,040
    Likes Received:
    452
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox One
    You need to port forward in your router.
     
  3. ScouseCarl

    ScouseCarl Dream/Believe/Achieve.
    95/188

    Joined:
    Aug 24, 2012
    Messages:
    1,616
    Likes Received:
    299
    Trophy Points:
    95
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox
  4. xTG_IrOnZzZ

    xTG_IrOnZzZ Banned BANNED
    0/47

    Joined:
    Aug 1, 2010
    Messages:
    4,040
    Likes Received:
    452
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox One
  5. ScouseCarl

    ScouseCarl Dream/Believe/Achieve.
    95/188

    Joined:
    Aug 24, 2012
    Messages:
    1,616
    Likes Received:
    299
    Trophy Points:
    95
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox
  6. xTG_IrOnZzZ

    xTG_IrOnZzZ Banned BANNED
    0/47

    Joined:
    Aug 1, 2010
    Messages:
    4,040
    Likes Received:
    452
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox One
  7. ScouseCarl

    ScouseCarl Dream/Believe/Achieve.
    95/188

    Joined:
    Aug 24, 2012
    Messages:
    1,616
    Likes Received:
    299
    Trophy Points:
    95
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox
    Will try now. 1 moment.
     
  8. ScouseCarl

    ScouseCarl Dream/Believe/Achieve.
    95/188

    Joined:
    Aug 24, 2012
    Messages:
    1,616
    Likes Received:
    299
    Trophy Points:
    95
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox
    No still failing, and the JQE authentication is still not working just sits on processing.
     
  9. ScouseCarl

    ScouseCarl Dream/Believe/Achieve.
    95/188

    Joined:
    Aug 24, 2012
    Messages:
    1,616
    Likes Received:
    299
    Trophy Points:
    95
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox
    Can no one help?
     
  10. xTG_IrOnZzZ

    xTG_IrOnZzZ Banned BANNED
    0/47

    Joined:
    Aug 1, 2010
    Messages:
    4,040
    Likes Received:
    452
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox One
    Is your xbox IP deffo 192.168.0.50? Seems a bit high to me.
     
  11. ScouseCarl

    ScouseCarl Dream/Believe/Achieve.
    95/188

    Joined:
    Aug 24, 2012
    Messages:
    1,616
    Likes Received:
    299
    Trophy Points:
    95
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox
    Yeah followed a TUT on chaning my IP but changing the last numbers so that it doesn't conflict with anything else.

    But i changed everything to AUTO on my xbox and when I ran it they all processed for a a few minutes then failed, which means I am getting somewhere haha.
    And no my JQE is authenticated to passing also so the only problem is now changing the UDP from fail to pass.
     
  12. xTG_IrOnZzZ

    xTG_IrOnZzZ Banned BANNED
    0/47

    Joined:
    Aug 1, 2010
    Messages:
    4,040
    Likes Received:
    452
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox One
    Change your network settings back to Auto, the chances of conflicting IPs is slim.
     
  13. ScouseCarl

    ScouseCarl Dream/Believe/Achieve.
    95/188

    Joined:
    Aug 24, 2012
    Messages:
    1,616
    Likes Received:
    299
    Trophy Points:
    95
    Gender:
    Male
    Location:
    Liverpool
    Console:
    Xbox
    They already are, but the only thing is, is that I just didnt have network sharing on, to allow other users to connect through my connection so will try again in a bit.
     
  14. ch

    chitsingkit004 Newbie
    0/47

    Joined:
    Mar 30, 2013
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Console:
    Xbox
    Mine to! please help us!! :dash2:
     
  15. ma

    maormagori Newbie
    0/47

    Joined:
    Jul 7, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Has anyone found a solution?
     

Share This Page

Close