Having mega problems

dave hudson Nov 26, 2012

  1. dave hudson

    dave hudson Botty Destroyer XPG Administrator
    0/47

    Joined:
    Oct 18, 2010
    Messages:
    5,254
    Likes Received:
    2,310
    Trophy Points:
    0
    Gender:
    Male
    Location:
    blackburn
    Console:
    Xbox
    Ok ever since the site had problems,im unable to post in the shoutbox.Plus my moderation tools are all goosed up,same with messages can read them but they open different.Notifications are bollocked too they dont dissappear when i click on them.Also i get errors when creating a new topic too.
    Just wondering if anyone else is having problems,i can post in the forums but thats it :(.
     
  2. xpghax

    xpghax Gold Section Mod/Uploader
    205/282

    Joined:
    Jan 30, 2011
    Messages:
    8,916
    Likes Received:
    3,939
    Trophy Points:
    205
    Location:
    in sidey's basement :(
    Console:
    Other
    i can only use the SB via IE and using the pop-up version of it,it doesn't work in chrome what soever for me,same with replying to threads etc,will only work on IE. i have had loads of problems since the other day and also get website is offline quite alot
     
  3. FeralA9X

    FeralA9X The EX-Terminator Staff Member XPG Administrator
    0/47

    Joined:
    Apr 29, 2011
    Messages:
    4,368
    Likes Received:
    2,570
    Trophy Points:
    0
    Gender:
    Male
    Location:
    Australia
    Console:
    Xbox
    hmmm i have had no issues whatsoever, im using chrome, have you tried clearing browser cache?
     
  4. Rocky

    Rocky "Who dares wins" Lifetime Gold XPG Retired Staff
    640/752

    Joined:
    Nov 16, 2009
    Messages:
    13,773
    Likes Received:
    9,743
    Trophy Points:
    640
    Gender:
    Male
    Occupation:
    SAS Captain
    Location:
    Task Force 141
    Console:
    Xbox One
    I have none of them problems, Only Lag when I'm Posting Topics, Takes a while!
     
  5. TRUExSKILLxKILL

    TRUExSKILLxKILL I
    95/188

    Joined:
    May 6, 2012
    Messages:
    1,188
    Likes Received:
    281
    Trophy Points:
    95
    Gender:
    Male
    Location:
    Battle Creek, MI
    Console:
    Xbox
    I'm not having any problems. I haven't tried sending messages though. I don't have mod tools, so you will have to ask someone else about that. The site is working perfect for me. I haven't had to clear my cache though. It might be a problem that's happening to people who were on during the problems.
     
  6. sensi420

    sensi420 Newbie TeamXPG
    0/47

    Joined:
    May 20, 2012
    Messages:
    2,536
    Likes Received:
    4,922
    Trophy Points:
    0
    Location:
    In your kitchen drinking your MILK!!!
    Console:
    Xbox
    I had same problem with chrome, i kept getting website offline, some cloudfare ddos warning screen before sites load. and i keep getting flash player plugin crash also. very weird. works great on my tablet chrome browser.
     
  7. dave hudson

    dave hudson Botty Destroyer XPG Administrator
    0/47

    Joined:
    Oct 18, 2010
    Messages:
    5,254
    Likes Received:
    2,310
    Trophy Points:
    0
    Gender:
    Male
    Location:
    blackburn
    Console:
    Xbox
    Gonna try a different browser or clean my cache and see if that helps its bloody annoying me bigtime,cant do bugger all at the moment.
     
  8. Dylandy05

    Dylandy05 The Blue Waffle Power Ranger Lifetime Gold
    125/188

    Joined:
    May 30, 2010
    Messages:
    2,374
    Likes Received:
    194
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Rochdale
    Console:
    Playstation 4
    only problems im having is getting on the site keeps coming up with errors other than its fine for me
     
  9. Bullet

    Bullet XPG Original Founder EST 2000 XPG Administrator XPG Founder
    550/564

    Joined:
    Jul 16, 2009
    Messages:
    20,982
    Likes Received:
    7,961
    Trophy Points:
    550
    Gender:
    Male
    Console:
    Xbox
    Ive sorted everything now....

    Any problems let me know.
     
  10. sensi420

    sensi420 Newbie TeamXPG
    0/47

    Joined:
    May 20, 2012
    Messages:
    2,536
    Likes Received:
    4,922
    Trophy Points:
    0
    Location:
    In your kitchen drinking your MILK!!!
    Console:
    Xbox
    mine is going buggy now, every time i go edit my tutorial page my youtube links disappear....
     
  11. jayt180703

    jayt180703 i think ive broke it
    0/47

    Joined:
    Jul 27, 2011
    Messages:
    1,976
    Likes Received:
    282
    Trophy Points:
    0
    Gender:
    Male
    Location:
    PLAYBOY MANSION .
    Console:
    Xbox
    im having exact same problems m8 i thought it was my laptop my notifications appear by the shoutbox logo and i too cannot post in the actual shoutbox
     
  12. Bullet

    Bullet XPG Original Founder EST 2000 XPG Administrator XPG Founder
    550/564

    Joined:
    Jul 16, 2009
    Messages:
    20,982
    Likes Received:
    7,961
    Trophy Points:
    550
    Gender:
    Male
    Console:
    Xbox
    For anyone still experiencing problems, please clear your browser cache, this will fix any issues...
     

Share This Page

Close