FLashed Lite-on dirve

daonosico18 Mar 27, 2011

  1. daonosico18

    daonosico18 Newbie
    565/752

    Joined:
    Mar 27, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Console:
    Xbox
    Hey everyone. i have a small dilemma. I had my arcade 360 flash back in mid-to late 2009. i want to know what possible firmware could be on it.
    also my xbox got banned from live in november of 2009. maybe that can narrow it down. im just looking to make a couple back ups of my games.
     
  2. Bullet

    Bullet XPG Original Founder EST 2000 XPG Administrator XPG Founder
    550/564

    Joined:
    Jul 16, 2009
    Messages:
    20,982
    Likes Received:
    7,961
    Trophy Points:
    550
    Gender:
    Male
    Console:
    Xbox
    I would say you most likely have 1.51
    Why not just upgrade?
     
  3. ADDZ

    ADDZ ( * Y * ) Staff Member XPG Founder
    565/752

    Joined:
    Dec 12, 2010
    Messages:
    15,931
    Likes Received:
    6,686
    Trophy Points:
    565
    Location:
    Behind you sniffing your hair!
    Console:
    Playstation 4
    If you have the tools you can dump the F/W in Jungle Flasher and it will show what version you have on there, I think it'll be ixtreme from that date.
     
  4. daonosico18

    daonosico18 Newbie
    0/47

    Joined:
    Mar 27, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Console:
    Xbox
    Im on a laptop that doesnt have the PCMCIA port so that makes thet a little hard
    also thanks for steering me in the right direction
    also does that mean i cant play newer games like black ops if i burned it?
     

Share This Page

Close