Bioshock 2 - Could someone mod my file?

XPGRyan Mar 9, 2013

  1. XPGRyan

    XPGRyan Newbie
    35/47

    Joined:
    Feb 26, 2013
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    0
    Gender:
    Male
    Console:
    Xbox
    I've explained this before but I'll quickly do it again for those wondering why I can't do it myself. My computer has .Net Framework 3 installed and requires .Net Framework 4 to use 360 Revolution. Problem is whenever I try to install .Net Framework 4 it doesn't complete the process.

    I need someone to quickly mod money and adam for me, I can PM you my file and will give you thumbs up, and thanks, and all that good stuff.

    Also even more valuable to me, would be if someone could give me a clear cut set of instructions on how to install .Net Framework 4. Whenever I try to use automatic updater on my PC it says I need to restart my PC and upon doing so repeats the same process. I've tried multiple times with no success.
     
  2. xxxAcid

    xxxAcid R* Chick
    35/47

    Joined:
    Feb 22, 2013
    Messages:
    582
    Likes Received:
    333
    Trophy Points:
    35
    Gender:
    Female
    Occupation:
    P.A
    Location:
    England
    Console:
    Xbox One
    ill do the save file for you m8 , have you tried downloading and installing net framework manually ?
     
    • Like Like x 1
  3. XPGRyan

    XPGRyan Newbie
    0/47

    Joined:
    Feb 26, 2013
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    0
    Gender:
    Male
    Console:
    Xbox
    I actually got a cracked Modio so it's all good, thank you anyway. How would I install in manually? All I've done is gone to the microsoft site and tried to download it.
     
  4. xxxAcid

    xxxAcid R* Chick
    35/47

    Joined:
    Feb 22, 2013
    Messages:
    582
    Likes Received:
    333
    Trophy Points:
    35
    Gender:
    Female
    Occupation:
    P.A
    Location:
    England
    Console:
    Xbox One
    yes go to ms site download and install it :) i belive there is a newer 4.5 version now though so maybe best to look for that
     

Share This Page

Close